<!DOCTYPE html>



<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut Sidebar  Responsive hasNavAtTop not_hasTabLinks hasSearch navStyle_1 pageStyle_1 hasFlexbox" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<script type="text/javascript">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</script>
	<meta charset="utf-8" />


<meta name="oath:guce:product-eu" content=""/>
<meta name="oath:guce:consent-host" content=""/>
<meta name="oath:guce:report-only" content="false"/>
<script async src="https://s.yimg.com/oa/guce.js"></script>

	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://virginiapreps.forums.rivals.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://virginiapreps.forums.rivals.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Blog - LIVE Blog - Indian River (7-0) at Oscar Smith (7-0) | VirginiaPreps.com</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=8&amp;dir=LTR&amp;d=1526675040" />
	
	<link rel="stylesheet" href="css.php?css=bb_code,login_bar,message,message_user_info,moderator_bar,rivals_footer,share_page,sidebar_share_page,thread_view,wf_default&amp;style=8&amp;dir=LTR&amp;d=1526675040" />

	
	<link rel="stylesheet" href="css.php?css=uix,rivals_base&amp;style=8&amp;dir=LTR&amp;d=1526675040" />
	
	<style>
/* User specific styling */

	
		
		
			.pageWidth {
				max-width: 1024px;
			}
			
			@media (min-width: 1240px) {
				#content .pageWidth {
			        	max-width: 1200px;
			    	}
			}
		
	
	
		.Menu.uix_megaMenu
		{
			
				max-width: 1024px;
			
		}
		
		
		
	
	
	
	
	
	
	
		
		
		
		
		
	
		

</style>
	
	<link rel="stylesheet" href="css.php?css=EXTRA&amp;style=8&amp;dir=LTR&amp;d=1526675040" />

	

	
	
	

	

	<script>

	var _gaq = [['_setAccount', 'UA-81910417-1'], ['_trackPageview']];
	!function(d, t)
	{
		var g = d.createElement(t),
			s = d.getElementsByTagName(t)[0];	
		g.async = true;
		g.src = ('https:' == d.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		s.parentNode.insertBefore(g, s);
	}
	(document, 'script');

	</script>
	
	






<link href="styles/rivals_base/uix/css/font-awesome.min.css" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet' type='text/css'>



<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>	

	<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="js/jquery/jquery-1.11.0.min.js"><\/scr'+'ipt>'); }</script>


	
<script src="js/xenforo/xenforo.js?_v=ea53862b"></script>
<script type="text/javascript" src="js/audentio/monetize/funbox.min.js"></script>
<script>
	audentio.funbox.trackImpressions = false;
	audentio.funbox.pageUrl = 'https://virginiapreps.forums.rivals.com/threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/';
	audentio.funbox.yahooAds = true;
</script>
<script>
var DARLA_CONFIG = {
	"positions": {
		"N" : {
			id: "N",
			name: "N",
			clean: "boxN",
			dest: "tgtN",
			w: 728,
			h: 90,
			async: true,
			metaSize: true
		},
		"LREC" : {
			id: "LREC",
			name: "LREC",
			clean: "boxLREC",
			dest: "tgtLREC",
			w: 300,
			h: 250,
			async: true,
			metaSize: true
		},
		"LREC2" : {
			id: "LREC2",
			name: "LREC2",
			clean: "boxLREC2",
			dest: "tgtLREC2",
			w: 300,
			h: 250,
			async: true,
			metaSize: true
		},
		"LDRB2" : {
			id: "LDRB2",
			name: "LDRB2",
			clean: "boxLDRB2",
			dest: "tgtLDRB2",
			w: 728,
			h: 90,
			async: true,
			metaSize: true
		},
		"MON" : {
			id: "MON",
			name: "MON",
			clean: "boxMON",
			dest: "tgtMON",
			w: 300,
			h: 600,
			async: true,
			metaSize: true
		},
		"WPS" : {
			id: "WPS",
			name: "WPS",
			clean: "boxWPS",
			dest: "tgtWPS",
			w: 320,
			h: 50,
			async: true,
			metaSize: true
		},
		"MAST" : {
			id: "MAST",
			name: "MAST",
			clean: "boxMAST",
			dest: "tgtMAST",
			w: 974,
			h: 250,
			async: true,
			metaSize: true
		}
	},
	events: {
		AUTO: {
			sp: 2022720189,
			autoRT: 30000,
			autoStart: true,
			ps:
			{
				"N": {},
				"LREC": {},
				"LREC2":{},
				"LDRB2": {},
				"MON": {},
				"WPS": {},
				"MAST": {},
			}
		}
	}
};
</script>





<script>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</script>

<script>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</script>

<script src="js/audentio/rivals/functions.min.js?_v=ea53862b"></script>

<script>
	$(document).ready(function(){
		if (typeof(audentio) === 'undefined') {
			var errMsg = 'Uh Oh!  It looks like the javascript for your theme was not found in /js/audentio/rivals/.\n\n';
			if (uix.jsGlobal) {
				errMsg += 'Your forum is set to use the same javascript directory for all your themes.  Consider disabling this or modifying the directory.  Options are located under Options > [UI.X] General.\n\n'
			} else {
				errMsg += 'Your theme has set the location of its javascript directory.  You may need to modify the javascript directory location style property located under [UI.X] Global Settings > Javascript Path.\n\n'
			}
			errMsg += 'If your files are in the directory specified, ensure that your file permissions allow them to be read.  There will likely be significant issues with the use of the forum until this is corrected.  If you are unable to resolve this, contact Audentio support.  This error has also been logged to the javascript console.';
			
			console.log(errMsg);
			
			var userBar = $('.hasJs #userBar');
			var nodeList = $('.hasJs #forums, .hasJs .category_view .nodeList, .hasJs .watch_forums .nodeList');
			if (userBar.length) userBar.css('display', 'block');
			if (nodeList.length) nodeList.css('visibility', 'visible');
			
			
		} else if (uix.jsHeadVersion != uix.jsVersion) {
			var errMsg = 'Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.  \n\nYour javascript functions file is version "' + uix.jsVersion + '". \nYour page_container_js_head is version "' + uix.jsHeadVersion + '".  \n\nIf your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head).  If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file. \n\nThis issue could cause parts of your forum to not display or function correctly.  If this does not resolve the issue contact Audentio support.  This error has also been logged to the javascript console.';
			console.log(errMsg);
			
		}
	});
</script>

<script>
	$(document).ready(function(){
		
		
		
		uix.initFunc();
	});
</script>
	
	<link href="https://cdn.rivals.com/assets/rivals_favicon.ico" rel="icon" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://ct.yimg.com/mr/uploads/1014/1681551.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for VirginiaPreps.com" href="forums/-/index.rss" />
	
	<link rel="next" href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/page-2" />
	<link rel="canonical" href="https://virginiapreps.forums.rivals.com/threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/" />
	<meta name="description" content="Greetings from Beard-DeLong-Easley Field in Chesapeake for the '757' High School Football Game of the Year for the regular season.  The Indian River..." />

<script src="https://s.yimg.com/ss/rapid-3.24.js"></script>




</head>

<body class="node46 node99 SelectQuotable">

	
	
	
		

<div id="loginBar">
	<div class="pageContent">
		<span class="helper"></span>
	</div>
	<div class="pageWidth">
		
		
		
	</div>
</div>
	
	
	
		<div id="uix_paneContainer" class="off-canvas-wrapper">
			
				<aside class="uix_sidePane left-off-canvas-content">
	
		<script>
	var rivals_offCanvasCurrentTab = 'rivals_offcanvasTabMenu';
	function rivals_offCanvasTab(ele, id) {
		jQuery('#rivals_offcanvasTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasCustomLeft ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'rivals_offcanvasTabMenu') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabHighSchools') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('rightTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabColleges') {
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabHighSchools') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabMenu') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('leftTab');
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
		}
		
		rivals_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasCustomLeft">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="rivals_offcanvasTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="rivals_mainNav navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabMenu')"><i class="uix_icon uix_icon-navTrigger"></i></a></li>
			<li class="navTab"><a class="rivals_offcanvasTabColleges navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabColleges')">Colleges</a></li>
			<li class="navTab"><a class="rivals_offcanvasTabHighSchools navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabHighSchools')">High Schools</a></li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class='activeTab' id="rivals_offcanvasTabMenu">
		
			<!-- home -->
			
				<li class="navTab home"><a href="https://virginiapreps.rivals.com" class="navLink">Home</a></li>
			
			
			
			<!-- extra tabs: home -->
			
			
				
					<li class="navTab forums selected">
				
					<a href="https://virginiapreps.forums.rivals.com/.6#football-forums.6" class="navLink">Forums</a>
					<a href="https://virginiapreps.forums.rivals.com/.6#football-forums.6" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://virginiapreps.forums.rivals.com/forums/v-i-p-members-only-club.44/" rel="" target="" class="">VIP Members Only</a></li>
		
		<li><a href="https://virginiapreps.forums.rivals.com/forums/multimedia.10/" rel="" target="" class="">Multimedia</a></li>
		
		<li><a href="https://virginiapreps.forums.rivals.com/forums/scoreboard.46/" rel="" target="" class="">Scoreboard</a></li>
		
		<li><a href="https://virginiapreps.forums.rivals.com/" rel="" target="" class="">List of Message Boards</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab football_13906 ">
				
					<a href="" class="navLink">Football</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://rivals.yahoo.com/virginiapreps/football/recruiting/rankings/2015" rel="" target="" class="">Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">Rivals100</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings/2017" rel="" target="" class="">Team Rankings</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab basketball_13908 ">
				
					<a href="" class="navLink">Basketball</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">Rivals150</a></li>
		
	</ul>

					</div>
				</li>
				
			
			
			
			
			
			
			<!-- extra tabs: middle -->
			
			
							
			
			<!-- extra tabs: end -->
			
			
					
		
		</ul>
		

		<ul id="rivals_offcanvasTabColleges" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">AAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://cincinnati.rivals.com/default.asp?SR=RivalsFP">Cincinnati </a></li>
				<li><a href="http://houston.rivals.com/default.asp?SR=RivalsFP">Houston </a></li>
				<li><a href="http://tulsa.rivals.com/default.asp?SR=RivalsFP">Tulsa </a></li>
				<li><a href="http://temple.rivals.com/default.asp?SR=RivalsFP">Temple </a></li>
				<li><a href="http://eastcarolina.rivals.com/default.asp?SR=RivalsFP">East Carolina </a></li>
				<li><a href="http://usf.rivals.com/default.asp?SR=RivalsFP">USF </a></li>
				<li><a href="http://smu.rivals.com/default.asp?SR=RivalsFP">SMU </a></li>
				<li><a href="http://tulane.rivals.com/default.asp?SR=RivalsFP">Tulane </a></li>
				<li><a href="http://memphis.rivals.com/default.asp?SR=RivalsFP">Memphis </a></li>
				<li><a href="http://ucf.rivals.com/default.asp?SR=RivalsFP">UCF </a></li>
				<li><a href="http://connecticut.rivals.com/default.asp?SR=RivalsFP">Connecticut </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">ACC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://miami.rivals.com/default.asp?SR=RivalsFP">Miami </a></li>
				<li><a href="http://louisville.rivals.com/default.asp?SR=RivalsFP">Louisville </a></li>
				<li><a href="http://virginia.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://syracuse.rivals.com/default.asp?SR=RivalsFP">Syracuse </a></li>
				<li><a href="http://wakeforest.rivals.com/default.asp?SR=RivalsFP">Wake Forest </a></li>
				<li><a href="http://duke.rivals.com/default.asp?SR=RivalsFP">Duke </a></li>
				<li><a href="http://bostoncollege.rivals.com/default.asp?SR=RivalsFP">Boston College </a></li>
				<li><a href="http://virginiatech.rivals.com/default.asp?SR=RivalsFP">Virginia Tech </a></li>
				<li><a href="http://georgiatech.rivals.com/default.asp?SR=RivalsFP">Georgia Tech </a></li>
				<li><a href="http://pittsburgh.rivals.com/default.asp?SR=RivalsFP">Pittsburgh </a></li>
				<li><a href="http://northcarolina.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncstate.rivals.com/default.asp?SR=RivalsFP">North Carolina State </a></li>
				<li><a href="http://clemson.rivals.com/default.asp?SR=RivalsFP">Clemson </a></li>
				<li><a href="http://floridastate.rivals.com/default.asp?SR=RivalsFP">Florida State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big 12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://iowastate.rivals.com/default.asp?SR=RivalsFP">Iowa State </a></li>
				<li><a href="http://kansasstate.rivals.com/default.asp?SR=RivalsFP">Kansas State </a></li>
				<li><a href="http://kansas.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://texas.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://oklahomastate.rivals.com/default.asp?SR=RivalsFP">Oklahoma State </a></li>
				<li><a href="http://tcu.rivals.com/default.asp?SR=RivalsFP">TCU </a></li>
				<li><a href="http://texastech.rivals.com/default.asp?SR=RivalsFP">Texas Tech </a></li>
				<li><a href="http://baylor.rivals.com/default.asp?SR=RivalsFP">Baylor </a></li>
				<li><a href="http://oklahoma.rivals.com/default.asp?SR=RivalsFP">Oklahoma </a></li>
				<li><a href="http://westvirginia.rivals.com/default.asp?SR=RivalsFP">West Virginia </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big East</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depaul.rivals.com/default.asp?SR=RivalsFP">DePaul </a></li>
				<li><a href="http://creighton.rivals.com/default.asp?SR=RivalsFP">Creighton </a></li>
				<li><a href="http://georgetown.rivals.com/default.asp?SR=RivalsFP">Georgetown </a></li>
				<li><a href="http://marquette.rivals.com/default.asp?SR=RivalsFP">Marquette </a></li>
				<li><a href="http://setonhall.rivals.com/default.asp?SR=RivalsFP">Seton Hall </a></li>
				<li><a href="http://stjohns.rivals.com/default.asp?SR=RivalsFP">St. John's </a></li>
				<li><a href="http://villanova.rivals.com/default.asp?SR=RivalsFP">Villanova </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big Ten</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://wisconsin.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
				<li><a href="http://bwi.rivals.com/default.asp?SR=RivalsFP">Penn State </a></li>
				<li><a href="http://ohiostate.rivals.com/default.asp?SR=RivalsFP">Ohio State </a></li>
				<li><a href="http://purdue.rivals.com/default.asp?SR=RivalsFP">Purdue </a></li>
				<li><a href="http://minnesota.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://iowa.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://nebraska.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://illinois.rivals.com/default.asp?SR=RivalsFP">Illinois </a></li>
				<li><a href="http://indiana.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://rutgers.rivals.com/default.asp?SR=RivalsFP">Rutgers </a></li>
				<li><a href="http://michiganstate.rivals.com/default.asp?SR=RivalsFP">Michigan State </a></li>
				<li><a href="http://maryland.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://michigan.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://northwestern.rivals.com/default.asp?SR=RivalsFP">Northwestern </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Pac-12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://arizonastate.rivals.com/default.asp?SR=RivalsFP">Arizona State </a></li>
				<li><a href="http://oregonstate.rivals.com/default.asp?SR=RivalsFP">Oregon State </a></li>
				<li><a href="http://ucla.rivals.com/default.asp?SR=RivalsFP">UCLA </a></li>
				<li><a href="http://colorado.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://stanford.rivals.com/default.asp?SR=RivalsFP">Stanford </a></li>
				<li><a href="http://oregon.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://arizona.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://cal.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://washington.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
				<li><a href="http://usc.rivals.com/default.asp?SR=RivalsFP">USC </a></li>
				<li><a href="http://utah.rivals.com/default.asp?SR=RivalsFP">Utah </a></li>
				<li><a href="http://washingtonstate.rivals.com/default.asp?SR=RivalsFP">Washington State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">SEC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://tamu.rivals.com/default.asp?SR=RivalsFP">Texas A&M </a></li>
				<li><a href="http://auburn.rivals.com/default.asp?SR=RivalsFP">Auburn </a></li>
				<li><a href="http://mississippistate.rivals.com/default.asp?SR=RivalsFP">Mississippi State </a></li>
				<li><a href="http://kentucky.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://southcarolina.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://arkansas.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://florida.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://missouri.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://olemiss.rivals.com/default.asp?SR=RivalsFP">Ole Miss </a></li>
				<li><a href="http://alabama.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://lsu.rivals.com/default.asp?SR=RivalsFP">LSU </a></li>
				<li><a href="http://uga.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://vanderbilt.rivals.com/default.asp?SR=RivalsFP">Vanderbilt </a></li>
				<li><a href="http://tennessee.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Atlantic 10</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://dayton.rivals.com/default.asp?SR=RivalsFP">Dayton </a></li>
				<li><a href="http://xavier.rivals.com/default.asp?SR=RivalsFP">Xavier </a></li>
				<li><a href="http://duquesne.rivals.com/default.asp?SR=RivalsFP">Duquesne </a></li>
				<li><a href="http://richmond.rivals.com/default.asp?SR=RivalsFP">Richmond </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Conference USA</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://southernmiss.rivals.com/default.asp?SR=RivalsFP">Southern Miss </a></li>
				<li><a href="http://uab.rivals.com/default.asp?SR=RivalsFP">UAB </a></li>
				<li><a href="http://latech.rivals.com/default.asp?SR=RivalsFP">Louisiana Tech </a></li>
				<li><a href="http://middletennessee.rivals.com/default.asp?SR=RivalsFP">Middle Tennessee </a></li>
				<li><a href="http://marshall.rivals.com/default.asp?SR=RivalsFP">Marshall </a></li>
				<li><a href="http://wku.rivals.com/default.asp?SR=RivalsFP">Western Kentucky </a></li>
				<li><a href="http://utsa.rivals.com/default.asp?SR=RivalsFP">UTSA </a></li>
				<li><a href="http://utep.rivals.com/default.asp?SR=RivalsFP">UTEP </a></li>
				<li><a href="http://charlotte.rivals.com/default.asp?SR=RivalsFP">Charlotte </a></li>
				<li><a href="http://fau.rivals.com/default.asp?SR=RivalsFP">Florida Atlantic </a></li>
				<li><a href="http://rice.rivals.com/default.asp?SR=RivalsFP">Rice </a></li>
				<li><a href="http://fiu.rivals.com/default.asp?SR=RivalsFP">Florida International University </a></li>
				<li><a href="http://northtexas.rivals.com/default.asp?SR=RivalsFP">North Texas </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Independents</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://notredame.rivals.com/default.asp?SR=RivalsFP">Notre Dame </a></li>
				<li><a href="http://byu.rivals.com/default.asp?SR=RivalsFP">BYU </a></li>
				<li><a href="http://jamesmadison.rivals.com/default.asp?SR=RivalsFP">James Madison University </a></li>
				<li><a href="http://army.rivals.com/default.asp?SR=RivalsFP">Army </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Junior College</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://jcgridiron.rivals.com/default.asp?SR=RivalsFP">JUCO Football </a></li>
				<li><a href="http://jucojunction.rivals.com/default.asp?SR=RivalsFP">JUCO Basketball </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Mountain West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://sandiegostate.rivals.com/default.asp?SR=RivalsFP">San Diego State </a></li>
				<li><a href="http://boisestate.rivals.com/default.asp?SR=RivalsFP">Boise State </a></li>
				<li><a href="http://fresnostate.rivals.com/default.asp?SR=RivalsFP">Fresno State </a></li>
				<li><a href="http://coloradostate.rivals.com/default.asp?SR=RivalsFP">Colorado State </a></li>
				<li><a href="http://wyoming.rivals.com/default.asp?SR=RivalsFP">Wyoming </a></li>
				<li><a href="http://newmexico.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://unlv.rivals.com/default.asp?SR=RivalsFP">UNLV </a></li>
				<li><a href="http://nevada.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Sun Belt</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://texasstate.rivals.com/default.asp?SR=RivalsFP">Texas State </a></li>
				<li><a href="http://newmexicostate.rivals.com/default.asp?SR=RivalsFP">New Mexico State </a></li>
				<li><a href="http://appalachianstate.rivals.com/default.asp?SR=RivalsFP">Appalachian State </a></li>
				<li><a href="http://arkansasstate.rivals.com/default.asp?SR=RivalsFP">Arkansas State </a></li>
				<li><a href="http://troy.rivals.com/default.asp?SR=RivalsFP">Troy </a></li>
				<li><a href="http://ulm.rivals.com/default.asp?SR=RivalsFP">Louisiana Monroe </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">MAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://westernmichigan.rivals.com/default.asp?SR=RivalsFP">Western Michigan </a></li>
				<li><a href="http://centralmichigan.rivals.com/default.asp?SR=RivalsFP">Central Michigan </a></li>
				<li><a href="http://kentstate.rivals.com/default.asp?SR=RivalsFP">Kent State </a></li>
				<li><a href="http://toledo.rivals.com/default.asp?SR=RivalsFP">Toledo </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">More</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://robertmorris.rivals.com/default.asp?SR=RivalsFP">Robert Morris </a></li>
			</ul>
		</div>
	</li>
</ul>
		
		<ul id="rivals_offcanvasTabHighSchools" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alaskapreps.rivals.com/default.asp?SR=RivalsFP">Alaska </a></li>
				<li><a href="http://arizonavarsity.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://californiapreps.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://coloradoprepreport.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://nevadaprepreport.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
				<li><a href="http://nmpreps.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://norcalpreps.rivals.com/default.asp?SR=RivalsFP">Northern California </a></li>
				<li><a href="http://oregonpreps.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://southerncaliforniapreps.rivals.com/default.asp?SR=RivalsFP">Southern California Preps </a></li>
				<li><a href="http://washingtonpreps.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Midwest</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://edgytim.rivals.com/default.asp?SR=RivalsFP">Edgy Tim </a></li>
				<li><a href="http://hickoryhusker.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://hovpen.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://huskerlandpreps.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://iowapreps.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://michiganpreps.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://minnesotapreps.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://mosports.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://okvarsity.rivals.com/default.asp?SR=RivalsFP">Oklahoma Varsity </a></li>
				<li><a href="http://texashoops.rivals.com/default.asp?SR=RivalsFP">Texas Basketball </a></li>
				<li><a href="http://lonestarpreps.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://wisconsinhigh.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Northeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depreps.rivals.com/default.asp?SR=RivalsFP">Delaware </a></li>
				<li><a href="http://marylandvarsity.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://njhoops.rivals.com/default.asp?SR=RivalsFP">New Jersey Basketball </a></li>
				<li><a href="http://njvarsity.rivals.com/default.asp?SR=RivalsFP">New Jersey </a></li>
				<li><a href="http://nychoops.rivals.com/default.asp?SR=RivalsFP">New York City Basketball </a></li>
				<li><a href="http://ohiopreps.rivals.com/default.asp?SR=RivalsFP">Ohio </a></li>
				<li><a href="http://papreps.rivals.com/default.asp?SR=RivalsFP">Pennsylvania </a></li>
				<li><a href="http://queencityhigh.rivals.com/default.asp?SR=RivalsFP">Greater Cincinnati </a></li>
				<li><a href="http://virginiapreps.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://wvpreps.rivals.com/default.asp?SR=RivalsFP">West Virginia Preps </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Southeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alabamavarsity.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://arkansasvarsity.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://flavarsity.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://gavarsity.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://kentuckypreps.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://magnoliapreps.rivals.com/default.asp?SR=RivalsFP">Magnolia Preps </a></li>
				<li><a href="http://ncpreps.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncprivateschoolsports.rivals.com/default.asp?SR=RivalsFP">North Carolina Private School Sports </a></li>
				<li><a href="http://pelicanpreps.rivals.com/default.asp?SR=RivalsFP">Louisiana </a></li>
				<li><a href="http://scvarsity.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://tnvarsity.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Other</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://canadavarsity.rivals.com/default.asp?SR=RivalsFP">Canada Varsity </a></li>
			</ul>
		</div>
	</li>
</ul>
	
	</div>

</div>
	
</aside>
			
			
				<aside class="uix_sidePane right-off-canvas-content">
	
		

<script>
	var uix_offCanvasCurrentTab = 'uix_offCanvasVisitorMenu';
	var uix_offCanvasVisitorConvoLoad = true;
	var uix_offCanvasVisitorAlertLoad = true;
	function uix_offCanvasVisitorTab(ele, id) {
		jQuery('#uix_offcanvasVisitorTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasVisitorTabs ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'uix_offCanvasVisitorMenu') {
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorAlert') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('rightTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
		} else if (id == 'uix_offCanvasVisitorConvo') {
			if (uix_offCanvasVisitorConvoLoad){
				uix_offCanvasVisitorConvoLoad = false;
				$('#uix_offCanvasVisitorConvo .listPlaceholder').load('conversations/popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
			
			//XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#ConversationsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#ConversationsMenu_Counter'), $('#uix_ConversationsMenu_Counter'));
		} else if (id == 'uix_offCanvasVisitorAlert') {
			if (uix_offCanvasVisitorAlertLoad){
				uix_offCanvasVisitorAlertLoad = false;
				$('#uix_offCanvasVisitorAlert .listPlaceholder').load('account/alerts-popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorMenu') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			
			XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#AlertsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#AlertsMenu_Counter'), $('#uix_AlertsMenu_Counter'));
		}
		
		uix_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasVisitorTabs">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="uix_offcanvasVisitorTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="navLink" onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorMenu')"></a></li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorConvo')" class="navLink">
					<i class="uix_icon uix_icon-inbox"></i>
					<strong class="itemCount Zero" id="uix_ConversationsMenu_Counter" data-text="You have %d new unread conversation(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorAlert')" class="navLink">
					<i class="uix_icon uix_icon-alerts"></i>
					<strong class="itemCount Zero" id="uix_AlertsMenu_Counter" data-text="You have %d new alert(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class="activeTab" id="uix_offCanvasVisitorMenu">
		
			<li class="navTab full">
			<div class="primaryContent menuHeader">
				
					<span class="avatar Av0s"><a href="members/0/" class="concealed" title="View your profile"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></a></span>
				
					
				<h3><a href="members/0/" class="concealed" title="View your profile"></a></h3>
					
				<div class="muted">Guest</div>	
				
			</div>
			</li>
			
			
			
			<li class="fl navTab"><a class="navLink" href="members/0/">Your Profile Page</a></li>
			
			
				
				
				<li class="navTab"><a class="navLink" href="account/contact-details">Contact Details</a></li>
				<li class="navTab"><a class="navLink" href="account/privacy">Privacy</a></li>
				<li class="navTab"><a class="navLink" href="account/preferences" class="OverlayTrigger">Preferences</a></li>
				<li class="navTab"><a class="navLink" href="account/alert-preferences">Alert Preferences</a></li>
				
				
				<li class="navTab"><a class="navLink" href="account/security">Password</a></li>
			
				
			
				<li class="navTab"><a class="navLink" href="account/news-feed">Your News Feed</a></li>
				
				<li class="navTab"><a class="navLink" href="account/likes">Likes You've Received</a></li>
				<li class="navTab"><a class="navLink" href="search/member?user_id=0">Your Content</a></li>
				<li class="navTab"><a class="navLink" href="account/following">People You Follow</a></li>
				<li class="navTab"><a class="navLink" href="account/ignored">People You Ignore</a></li>
				
			
			
				<li class="navTab"><a href="logout/" class="LogOut navLink">Log Out</a></li>
			
				<li class="navTab full">				
					<form action="account/toggle-visibility" method="post" class="AutoValidator visibilityForm navLink">
						<label><input type="checkbox" name="visible" value="1" class="SubmitOnChange"  checked="checked" />
							Show online status</label>
						<input type="hidden" name="_xfToken" value="" />
					</form>
				</li>
		
		</ul>
		
		<ul id="uix_offCanvasVisitorConvo" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="conversations/" class="concealed">Conversations</a>
				</h3>						
			</div>
					
			<div class="listPlaceholder"></div>
					
			
			<li class="navTab"><a class="navLink" href="conversations/">Show All...</a></li>
	
		</ul>
		
		<ul id="uix_offCanvasVisitorAlert" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="account/alerts" class="concealed">Alerts</a>
				</h3>
			</div>
					
			<div class="listPlaceholder"></div>
					
			<li class="navTab"><a href="account/alert-preferences" class="floatLink navLink">Alert Preferences</a></li>
			<li class="navTab"><a class="navLink" href="account/alerts">Show All...</a></li>
		</ul>
	</div>
</div>
	
</aside>
			
			<div class="inner-wrapper">

				
				<a href="#" class="exit-off-canvas"></a>
		
	

	
	
	<div class="uix_wrapperFix" style="height: 1px; margin-bottom: -1px;"></div>
		<div id="uix_wrapper">

<div id="headerMover">
	<div id="headerProxy"></div>

<header>
	


<div id="header">
	





<div id="userBar" class="stickyTop ">


	<div class="sticky_wrapper">

	
		
		<div class="pageContent">
		
			<div class="navTabs">
		
			
			<div class="pageWidth">
			
		
				
		
					
					<ul class="navLeft">
					
						
						
						<li class="logoTab">
						
						<a alt="Rivals" href="//Rivals.rivals.com"><div class="rivals-logo-navbar"></div></a>
						
						
						<div id="logo">
							
							<a alt="VirginiaPreps.com" class="school-header" href="https://virginiapreps.rivals.com">
								<span class="header-text">VirginiaPreps.com</span>
							</a>
							
							<span></span>
						</div>
						
						</li>
						
						
						
						
						




											
	
		
	
	










	<li class="navTab uix_offCanvas_trigger PopupClosed" id="uix_paneTriggerLeft"><a class="navLink" href="#"></a></li>


						
						
						
						
						
		
					</ul>

					
					
					
					
					
					
					
						<ul class="navRight visitorTabs">
						
						
						
							
							
							
								


							
							
							
								
	<li class="navTab login PopupClosed">
		
			<a href="login/" class="navLink">
				
				<strong class="loginText">Sign in</strong>
				<span class="loginTrigger avatar Av1s"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></span>
			</a>
		
		
		
	</li>
	
	
	<li class="navTab register PopupClosed">
		<a href="register/" class="navLink">
			
			<strong class="registerText">Register</strong>
		</a>
	</li>
	
	

							
							
							
							
							
							
							




											
	
		
	
	









							
							
							
						
						
						</ul>
						
					
					
					
					
					
					<div class="mobileTitle">
						
						<div id="logo">
							
							<a alt="VirginiaPreps.com" class="school-header" href="https://virginiapreps.rivals.com">
								<span class="header-text">VirginiaPreps.com</span>
							</a>
							
							<span></span>
						</div>
						
					</div>
					
				
				
			
			</div>

			<span class="helper"></span>
		</div>
	</div>
	</div>
</div>


<script>if (typeof(uix) !== "undefined" && typeof(uix.templates) !== "undefined") uix.templates.userBar();</script>




	




<div id="navigation" class="withSearch ">
	<div class="sticky_wrapper">
		<div class="uix_navigationWrapper">
		
			<div class="pageContent">
				<nav>
					<div class="navTabs">
						
						<div class="pageWidth">
						
							
						
							<ul class="publicTabs navLeft">
							
							
							
							<!-- home -->
							
								<li class="navTab home PopupClosed"><a href="https://virginiapreps.rivals.com" target="" class="navLink">Home</a></li>
							
								
								<!-- extra tabs: home -->
								
								
									
										<li class="navTab forums selected Popup PopupControl PopupClosed">
										<a href="https://virginiapreps.forums.rivals.com/.6#football-forums.6" target="" class="navLink NoPopupGadget" rel="Menu">Forums</a>
										<a href="https://virginiapreps.forums.rivals.com/.6#football-forums.6" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu forumsTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Forums</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://virginiapreps.forums.rivals.com/forums/v-i-p-members-only-club.44/" rel="" target="" class="">VIP Members Only</a></li>
		
		<li><a href="https://virginiapreps.forums.rivals.com/forums/multimedia.10/" rel="" target="" class="">Multimedia</a></li>
		
		<li><a href="https://virginiapreps.forums.rivals.com/forums/scoreboard.46/" rel="" target="" class="">Scoreboard</a></li>
		
		<li><a href="https://virginiapreps.forums.rivals.com/" rel="" target="" class="">List of Message Boards</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab football_13906  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Football</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu football_13906TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Football</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://rivals.yahoo.com/virginiapreps/football/recruiting/rankings/2015" rel="" target="" class="">Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">Rivals100</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings/2017" rel="" target="" class="">Team Rankings</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab basketball_13908  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Basketball</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu basketball_13908TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Basketball</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">Rivals150</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
								
								
								<!-- forums -->
								
								
								<!-- extra tabs: middle -->
								
								
								<!-- members -->
												
								<!-- extra tabs: end -->
								
								<!-- responsive popup -->
								<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
												
									<a rel="Menu" target="" class="navLink NoPopupGadget"><i class="uix_icon uix_icon-navTrigger"></i><span class="uix_hide menuIcon">Menu</span></a>
									
									<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
								</li>
									
								
	
										
	
							</ul>
							
								<ul class="navRight visitorTabs">
								
								
								
									
								
											<!-- extra tabs: uix_navigation_right_start -->
		
		
			
				<li class="navTab rivals_navigationHs Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">High Schools</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationHsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>High Schools</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_hsDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.hsMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_hsAAC", category: null, needsInit: true, init: function(){ audentio.rivals.hsMenu.category = jQuery(".rivals_navigationHsTabLinks .categories li.active")[0]; jQuery(".rivals_navigationHsTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.hsMenu.timer); var parent = jQuery(".rivals_navigationHsTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationHsTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.hsMenu.inside(relX, relY, audentio.rivals.hsMenu.lastX, audentio.rivals.hsMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.hsMenu.timer = window.setTimeout(function(){ audentio.rivals.hsMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.hsMenu.setNew(relX, relY) } } }); audentio.rivals.hsMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.hsMenu.lastX = relX; audentio.rivals.hsMenu.lastY = relY; jQuery(".rivals_navigationHsTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationHsTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.hsMenu.active).addClass("active"); jQuery(audentio.rivals.hsMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.hsMenu.needsInit) audentio.rivals.hsMenu.init(); audentio.rivals.hsMenu.active = id; audentio.rivals.hsMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
			
				<li class="navTab rivals_navigationColleges Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">Colleges</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationCollegesTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Colleges</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_collegeDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.collegeMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_collegeAAC", category: null, needsInit: true, init: function(){ audentio.rivals.collegeMenu.category = jQuery(".rivals_navigationCollegesTabLinks .categories li.active")[0]; jQuery(".rivals_navigationCollegesTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.collegeMenu.timer); var parent = jQuery(".rivals_navigationCollegesTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationCollegesTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.collegeMenu.inside(relX, relY, audentio.rivals.collegeMenu.lastX, audentio.rivals.collegeMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.collegeMenu.timer = window.setTimeout(function(){ audentio.rivals.collegeMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.collegeMenu.setNew(relX, relY) } } }); audentio.rivals.collegeMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.collegeMenu.lastX = relX; audentio.rivals.collegeMenu.lastY = relY; jQuery(".rivals_navigationCollegesTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationCollegesTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.collegeMenu.active).addClass("active"); jQuery(audentio.rivals.collegeMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.collegeMenu.needsInit) audentio.rivals.collegeMenu.init(); audentio.rivals.collegeMenu.active = id; audentio.rivals.collegeMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
		
									
									
									
									
									
									
									
	
									
										

		<li class="navTab uix_searchTab">
		
			




<div id="searchBar" class="hasSearchButton">
	
	<i id="QuickSearchPlaceholder" class="uix_icon uix_icon-search" title="Search"></i>
	
	
	
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<i class="uix_icon uix_icon-search" onclick="$('#QuickSearch form').submit()"></i>
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only LIVE Blog - Indian River (7-0) at Oscar Smith (7-0)"><input type="checkbox" name="type[post][thread_id]" value="59282"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only SCOREBOARD"><input type="checkbox" name="nodes[]" value="46"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	

</div>
		</li>
	

									
								
								
								
								</ul>
								
							
							
								

<div id="uix_searchMinimal">
	<form action="index.php?search/search" method="post">
		<i id="uix_searchMinimalClose" class="uix_icon uix_icon-close"  title="Close"></i>
		<i id="uix_searchMinimalOptions" class="uix_icon uix_icon-cog" title="Options"></i>
		<div id="uix_searchMinimalInput" >
			<input type="search" name="keywords" value="" placeholder="Search..." results="0" />
		</div>
		<input type="hidden" name="_xfToken" value="" />
	</form>
</div>


							

							
										
								
						</div>
					</div>
	
				<span class="helper"></span>
					
				</nav>
			</div>
		
		</div>
	</div>
</div>
	
	
	
	
	
	
</div>

	
	
</header>


<div id="content" class="thread_view">

	
	<div class="pageWidth">
		<div class="pageContent">
	
			<!-- main content area -->
			
			
			
			
			
			

			
			
			<div class="breadBoxTop  ">
				
				

<nav>

	
	
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-46" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="uix_icon uix_icon-sitemap"></i><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>VirginiaPreps.com</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://virginiapreps.rivals.com" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://virginiapreps.forums.rivals.com/.6#football-forums.6" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://virginiapreps.forums.rivals.com/.#other-forums.99" class="crumb" rel="up" itemprop="url"><span itemprop="title">Other Forums</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://virginiapreps.forums.rivals.com/forums/scoreboard.46/" class="crumb" rel="up" itemprop="url"><span itemprop="title">SCOREBOARD</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>

<script>
$(document).ready(function() {

	if ( $('.breadBoxTop .breadcrumb .crumbs span.crust').length ) {
		var lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:last-child a').attr('href');
		$('.rivals_breadBar .rivals_breadBar_back').click(function(e) {
			e.preventDefault();
			if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
				lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:nth-last-child(2) a').attr('href');
				if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
					window.history.back()
				} else {
					window.location = lastBreadcrumbHref;
				}
			} else {
				window.location = lastBreadcrumbHref;
			}
		});
	}
	
	if ( $('.pageNavLinkGroup .linkGroup .callToAction').length ) {

		var callToActionHref = $('.pageNavLinkGroup .linkGroup .callToAction').attr('href');
		$('.rivals_breadBar .rivals_breadBar_add').click(function(e) {
			e.preventDefault();
			window.location = callToActionHref;
		});
		$('.pageNavLinkGroup .linkGroup .callToAction').addClass('rivals_movedToCrumb');
		
		var callToActionText = $('.pageNavLinkGroup .linkGroup .callToAction span').html();
		callToActionText = callToActionText.replace('Start a New Conversation', 'New Convo');
		$('#rivals_breadBar_addText').html(callToActionText);
		$('.rivals_breadBar .rivals_breadBar_add').css('display', 'inline');
			
	}
	
});
</script>

<div class="rivals_breadBar stickyTop" id="rivals_breadBar">
	<div class="sticky_wrapper">
		<a href="#" class="rivals_breadBar_back">
			<i class="fa fa-chevron-left"></i> Back
		</a>
		<a href="#" class="rivals_breadBar_add" style="display: none;">
			<i class="fa fa-plus"></i> <span id="rivals_breadBar_addText">Add</span>
		</a>
	</div>
</div>
				
			</div>
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_top_breadcrumb" id="funbox_below_top_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_top_breadcrumb", "funbox_below_top_breadcrumb") </script><noscript><div><div id="tgtLDRB"></div><div id="tgtMAST"></div></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

			





	
	
	
	
	
	
	
	
	
	







	
			
			
			
			
			
				<div class="uix_contentFix">	
					<div class="mainContainer">
						<div class="mainContent">
			
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->
						
						
						
												
						
						
						
						
						

						
						
											
								<!-- h1 title, description -->
								<div class="titleBar">
									
									<h1><span class="prefix prefixOlive">Blog</span> LIVE Blog - Indian River (7-0) at Oscar Smith (7-0)</h1>
									
									<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/scoreboard.46/">SCOREBOARD</a>' started by <a href="members/matthew328826.1074/" class="username" dir="auto">matthew328826</a>, <a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/"><abbr class="DateTime" data-time="1540051027" data-diff="13100" data-datestring="Oct 20, 2018" data-timestring="11:57 AM">Oct 20, 2018 at 11:57 AM</abbr></a>.
</p>
								</div>
							
						
						
						
						
						
						<!-- main template -->
						























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
		<div class="linkGroup">
			
			<a href="forums/scoreboard.46/create-thread" class="callToAction"><span>Post New Thread</span></a>
		</div>
	</div>

	


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="2"
	data-last="2"
	data-sentinel="{{sentinel}}"
	data-baseurl="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 2</span>
	
	<nav>
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/" class="currentPage " rel="start">1</a>
		
		
		
		
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/page-2" class="">2</a>
		
		
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

</div>








<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		


			
				


<li id="post-324221" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Greetings from Beard-DeLong-Easley Field in Chesapeake for the &#039;757&#039; High School Football Game of the Year for the regular season.  The Indian River Braves (7-0) are at the Oscar Smith Tigers (7-0) in a matchup of two dominant football teams allowing just seven points per game on the campaign.  <br />
<br />
Both squads with regional and state title aspirations - Smith currently ranked No. 2 in Class 6 and Indian River rated No. 4 in Class 5 - have won every game thus far by double-figures.  It&#039;s a rainy Saturday afternoon, but that hasn&#039;t kept the fans away as this place is packed, as usual, for this Chesapeake showdown.<br />
<br />
Indian River is looking for its first win over Oscar Smith since 1998.  The Tigers look to show they still remain the top dog in the Southeastern District.<br />
<br />
Follow our LIVE Game Blog right here + Updates via Twitter @ hatfieldsports

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324221/permalink">1 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540051027" data-diff="13100" data-datestring="Oct 20, 2018" data-timestring="11:57 AM">Oct 20, 2018 at 11:57 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324221"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324224" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Indian River has won the toss and elected to receive.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324224" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324224/permalink">2 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324224" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540051048" data-diff="13079" data-datestring="Oct 20, 2018" data-timestring="11:57 AM">Oct 20, 2018 at 11:57 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324224"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324226" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Indian River&#039;s Demetri &#039;Speedy&#039; Payne with a 31-yard kickoff return to start, taking the Braves to their own 40 to begin.  Rodney Jones had the tackle for Smith on the special teams play.<br />
<br />
An illegal shift on the Braves puts them back 5 yards - 1st &amp; 15 from their own 35 - wiping out a dump off pass to LaMareon James in the flat that was sniffed out for no gain by BriQuan Harrell.  The pass by Dominique Brooks on 1st &amp; 15 is too high for his intended target, James. Now 2nd &amp; 15.<br />
<br />
On 2nd &amp; 15, Brooks gets it away to avoid a sack, incomplete.  Morgan State commit T.J. Tucker came free up the middle on a blitz from his linebacker/safety spot.  An illegal procedure on the Braves makes it 3rd &amp; 20 from their own 30.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324226" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324226/permalink">3 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324226" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540051264" data-diff="12863" data-datestring="Oct 20, 2018" data-timestring="12:01 PM">Oct 20, 2018 at 12:01 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324226"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324229" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">On 3rd &amp; 20 on the game&#39;s opening possession - Indian River QB Dominique Brooks hits Tyrell Spruill on a crossing pattern for a gain of 26 yards down to the Oscar Smith 44.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053678564464320512?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
A huge completion there for the Braves.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324229" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324229/permalink">4 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324229" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540051531" data-diff="12596" data-datestring="Oct 20, 2018" data-timestring="12:05 PM">Oct 20, 2018 at 12:05 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324229"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324231" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">A completion in the flats again for Dom Brooks, this time to Chantz Baylor, good for 15 yards down to the Oscar Smith 30-yard line.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053679012411817984?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
It looks like Coach Glenwood Ferebee and the Braves offensive coaches (QB&#039;s Coach T.J. Lee, OC Marcus Ferebee, etc.) are looking to attack the Tigers on the edges, in the flats, with their passing game.  That could hopefully open up the run and some shots down the field.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324231" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324231/permalink">5 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324231" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540051666" data-diff="12461" data-datestring="Oct 20, 2018" data-timestring="12:07 PM">Oct 20, 2018 at 12:07 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324231"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324232" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
There are so many receiving options for Indian River - LaMareon James, DeSean Cromwell, Tyrell Spruill and others - that it&#039;s going to be a challenge for the Oscar Smith defense, as stout as it is, to cover them all.  <br />
<br />
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Dominique Brooks hits Tyrell Spruil for 24 yards over the middle.  Indian River knocking on the door at the Oscar Smith 5.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053679561286791169?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324232" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324232/permalink">6 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324232" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540051887" data-diff="12240" data-datestring="Oct 20, 2018" data-timestring="12:11 PM">Oct 20, 2018 at 12:11 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324232"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324234" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">7:44 to go 1stQ - Indian River 7, Oscar Smith 0.  Ah&#39;Shawn Moore caps a 9-play, 60-yard drive in 3:54 with a 1-yard TD run.  PAT by Thaddeus Blackburn is good.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053679951348727813?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
A great job by Moore bounce it back outside to the right after getting stopped initially to the left (and his o-line sealed them off like a wall).  On the 1st &amp; Goal play from the 5, he muscled his way up to the 1 for a tough gain of 4 yards.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324234" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324234/permalink">7 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324234" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540051963" data-diff="12164" data-datestring="Oct 20, 2018" data-timestring="12:12 PM">Oct 20, 2018 at 12:12 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324234"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324235" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Near disaster for Oscar Smith on the ensuing kickoff following the Indian River touchdown as they initially muff it, but Romon Copeland beats Demetri Payne to the ball.<br />
<br />
Oscar Smith starts at their own 12 with 7:36 left in the opening period.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324235" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324235/permalink">8 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324235" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540052028" data-diff="12099" data-datestring="Oct 20, 2018" data-timestring="12:13 PM">Oct 20, 2018 at 12:13 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324235"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324237" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Aaron Acevado breaks off a 68-yard run for Oscar Smith on 2nd &amp; 8, all the way down to the Indian River 18-yard line.  Tigers trying to answer the game-opening score by Indian River.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053680873390915584?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
Acevado is generously listed at 5-foot-5, 149 pounds, but he is all heart and hustle.  The Tigers need him to play giant in all three phases today.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324237" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324237/permalink">9 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324237" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540052151" data-diff="11976" data-datestring="Oct 20, 2018" data-timestring="12:15 PM">Oct 20, 2018 at 12:15 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324237"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324238" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
On 1st &amp; 10 from the Indian River 23, Acevado runs for 3.  On 2nd &amp; 7, it&#039;s Auburn commit Cam Kelly at QB getting sacked for a loss of 1 by Morgan State commit Charles Dixon, one of the hard-hitting linebackers for the Indian River Braves.<br />
<br />
A crucial 3rd &amp; 8 now for the Tigers at the IR 21.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324238" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324238/permalink">10 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324238" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540052205" data-diff="11922" data-datestring="Oct 20, 2018" data-timestring="12:16 PM">Oct 20, 2018 at 12:16 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324238"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324239" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">4:41 to go 1stQ - Indian River 7, Oscar Smith 7.  <a href="https://twitter.com/hashtag/Auburn?src=hash&amp;ref_src=twsrc%5Etfw">#Auburn</a> commit Cam&#39;Ron Kelly finds Kenny Etheridge for a 21-yard TD connection on 3rd &amp; 8 on the corner route.  PAT by Austin Benoit is good.  All deadlocked here early.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053681693046042624?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
So much for the defensive battle and weather affecting the offenses right?  Coach Scott Johnson, OC Rod Johnson and the rest of the Tigers players and coaches have to be pleased with their response, thanks in large part to the explosive 68-yard run from Acevado to set things up.<br />
<br />
Kelly put the ball on the money for Kenny Etheridge - who made just his 2nd touchdown catch of the year.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324239" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324239/permalink">11 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324239" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540052347" data-diff="11780" data-datestring="Oct 20, 2018" data-timestring="12:19 PM">Oct 20, 2018 at 12:19 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324239"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324241" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
On the ensuing kickoff, I&#039;m a little puzzled why Indian River&#039;s Ah&#039;Shawn Moore - their stud linebacker and bruising ball carrier in certain situations today - decides to fair catch the ball at the Braves own 11.  He had some daylight in front of him to gain a good 10-15 yards or so on the return.<br />
<br />
So Indian River takes over at their own 11 with 4:40 left in the opening period in a 7-all tie.<br />
<br />
The first play is a 2-yard run by Carmello Sweat up the middle, stopped by Deondre Davis.  Linebacker Malcolm Britt runs QB Dom Brooks out for a 1-yard run.  But on 3rd &amp; 7 - the Braves get another big conversion.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324241" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324241/permalink">12 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324241" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540052551" data-diff="11576" data-datestring="Oct 20, 2018" data-timestring="12:22 PM">Oct 20, 2018 at 12:22 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324241"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324242" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Indian River QB Dominique Brooks finds LaMareon James for a 41-yard completion on 3rd &amp; 7, sprung free by a nice perimeter block by Demetri Payne.  Braves have it at the Oscar Smith 45-yard line.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053683033776291840?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
James turned up field on the catch and showed his speed/athleticism, but also can&#039;t say enough about the job Payne did on the block to give him some room.<br />
<br />
Brooks is off to a superb start - 4 of 6 for 106 yards through the air.  Three of those completions have gone for at least 24 yards.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324242" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324242/permalink">13 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324242" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540052649" data-diff="11478" data-datestring="Oct 20, 2018" data-timestring="12:24 PM">Oct 20, 2018 at 12:24 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324242"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324243" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">The game&#39;s first turnover comes on a quick screen play, where BriQuan Harrell forces the ball out after DeSean Cromwell&#39;s catch.  Recovered by Oscar Smith&#39;s Malcolm Britt.  Tigers take over at the Indian River 49-yard line.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053683796892155905?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
Tigers are in business potentially.  And a quick correction, this drive begins at the IR 45-yard line.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324243" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324243/permalink">14 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324243" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540052792" data-diff="11335" data-datestring="Oct 20, 2018" data-timestring="12:26 PM">Oct 20, 2018 at 12:26 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324243"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324244" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Oscar Smith&#039;s first play on their second series is a quick pass with QB Cam Kelly hitting Romon Copeland, but LaMareon James - also starting in the secondary today - sends him back for a loss of 6.  They then give it to Aaron Acevado and he picks the 6 yards back up on a run.  An encroachment penalty moves Oscar Smith up 5 yards, though only briefly.  A pass on 3rd &amp; 5 doesn&#039;t gain a yard.<br />
<br />
Kelly calls a time-out with 6 seconds left in the opening period when it appears that the Tigers would go for it... now lining up to punt it away.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324244" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324244/permalink">15 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324244" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540053012" data-diff="11115" data-datestring="Oct 20, 2018" data-timestring="12:30 PM">Oct 20, 2018 at 12:30 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324244"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324245" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">End 1stQ - Oscar Smith 7, Indian River 7.  Tigers convert the 4th down on a fake punt with Horace Sawyer picking up 10 yards, down to the Indian River 30-yard line.  Making special plays on special teams.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053684961038028833?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
Indian River with 14 plays for 116 total yards (108 passing)<br />
Oscar Smith with 9 plays for 103 total yards (88 rushing)<br />
<br />
As the numbers tell you, the Braves want to pass it today and Oscar Smith looks to establish the run before they throw.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324245" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324245/permalink">16 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324245" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540053144" data-diff="10983" data-datestring="Oct 20, 2018" data-timestring="12:32 PM">Oct 20, 2018 at 12:32 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324245"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324246" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
To begin the 2nd quarter, Oscar Smith takes a shot towards the end zone the Tigers draw a penalty with LaMareon James covering Brandon Brock.  It&#039;s pass interference on Indian River, moving Smith half the distance to the 15-yard line of the Braves.<br />
<br />
On 1st &amp; 10 though, it&#039;s a read option that goes bad for the Tigers as QB Cam Kelly is dropped for a loss of 12 by the Braves menacing linebacker (<i>and we mean that in a good way</i>) Ah&#039;Shawn Moore.  Kelly then has an incomplete pass and comes limping off the field with 10:54 to go before the half as the Tigers face 3rd &amp; 22 from the IR 27.  That&#039;s not good news at all.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324246" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324246/permalink">17 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324246" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540053274" data-diff="10853" data-datestring="Oct 20, 2018" data-timestring="12:34 PM">Oct 20, 2018 at 12:34 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324246"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324247" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">10:54 to go 2ndQ - Oscar Smith 7, Indian River 7.  Not good news for the Tigers as QB Cam&#39;Ron Kelly (<a href="https://twitter.com/hashtag/Auburn?src=hash&amp;ref_src=twsrc%5Etfw">#Auburn</a> commit) comes limping off the field after taking a tough shot.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053686446693990400?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
Bri&#039;Quan Harrell is now in at QB for the Tigers.  So that means we now have two former Western Branch Bruins starting QB&#039;s in the balgame - Harrell for Smith and Dom Brooks for Indian River.  I don&#039;t mean this in any disrespectful way at all towards Western Branch, but if anyone is wondering why they are sitting at 0-8 right now and not playing in a big game, that&#039;s partially why.<br />
<br />
Harrell tries to escape the pressure with Ben Smiley - the UVA commit and stud d-lineman for Indian River - breathing down his neck.  He just tosses it out of bounds and is called for intentional grounding.  It looks like Oscar Smith will be punting away on 4th &amp; 35 from the Braves 40-yard line.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324247" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324247/permalink">18 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324247" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540053539" data-diff="10588" data-datestring="Oct 20, 2018" data-timestring="12:38 PM">Oct 20, 2018 at 12:38 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324247"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324248" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
A 20-yard punt by Oscar Smith&#039;s Tyler Smith.  So Indian River&#039;s 3rd possession will begin at their own 20 with 10:28 left in the 2nd quarter.<br />
<br />
Even though Cam Kelly hasn&#039;t been playing full-time at defensive back, seeing him go out probably gave Indian River an extra pep in their step and they won&#039;t be shy about attacking down the field vertically with their passing attack.<br />
<br />
But the Braves are called for their 4th illegal procedure / illegal shift of the half.  That&#039;s something they need to get corrected before it bites them.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324248" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324248/permalink">19 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324248" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540053652" data-diff="10475" data-datestring="Oct 20, 2018" data-timestring="12:40 PM">Oct 20, 2018 at 12:40 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324248"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324250" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">10:12 to go 2ndQ - Indian River 14, Oscar Smith 7.  Dominique Brooks with an 85-yard TD pass to Rasheen Brooks.  PAT is good.  Dom Brooks is already 6 of 9 for 193 yards against his former team.  Off to a scintillating start.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053688212806348800?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
A taunting penalty of 15 yards is called on Indian River that Oscar Smith elects to enforce on the kickoff, so the Braves will kick it off from their own 25.  If I&#039;m Oscar Smith HC Scott Johnson, and I know this sounds like hindsight, I might&#039;ve been tempted to take that option on the PAT try as the extra point was barely through on a muddy, wet field by Braves kicker Thaddeus Blackburn, who has done a nice job this year for them.<br />
<br />
The kickoff is fair caught by Jordan Armstrong at his own 41 with 10:12 left in the first half.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324250" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324250/permalink">20 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324250" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540053926" data-diff="10201" data-datestring="Oct 20, 2018" data-timestring="12:45 PM">Oct 20, 2018 at 12:45 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324250"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324253" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Cam Kelly (<a href="https://twitter.com/hashtag/Auburn?src=hash&amp;ref_src=twsrc%5Etfw">#Auburn</a> commit) has returned for Oscar Smith at QB as they begin at their own 41, trailing Indian River 14-7.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053689089084534785?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
Another injury note as Oscar Smith RB/DB Aaron Acevado is being looked at on the sideline by a Tigers trainer.  Acevado is important in all three phases - running the ball, defending in the secondary and on returns.<br />
<br />
Smith begins the series by running the ball between the tackles with T.J. Tucker (Morgan St. commit) and his 3 tough runs gain 11 yards, including moving the chains on 3rd down.  But then on 1st &amp; 10 from the IR 48, it&#039;s his future college teammate Charles Dixon (Morgan St. commit) making a stop for a loss of 2.  On 2nd &amp; 12, a pass is dropped by a Smith receiver.<br />
<br />
Then on 3rd &amp; 12, the Tigers launch it down the field and it&#039;s incomplete.  Smith will punt it away from midfield, down 14-7 with 7:07 before the break.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324253" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324253/permalink">21 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324253" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540054266" data-diff="9861" data-datestring="Oct 20, 2018" data-timestring="12:51 PM">Oct 20, 2018 at 12:51 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324253"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324255" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Tell you what, Indian River LB Charles Dixon (Morgan State commit) is making some heavy hits today.  He along with Ben Smiley (<a href="https://twitter.com/hashtag/UVA?src=hash&amp;ref_src=twsrc%5Etfw">#UVA</a> commit) and Ah&#39;Shawn Moore are making it difficult on the Smith run game between the tackles.  Tigers punt it away.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053690219931820033?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
Indian River takes over at their own 17 following the Smith punt with 6:58 to go in the second period.<br />
<br />
A LaMareon James catch gets no gain as Ricky Thompson is there to bring him down in space.  On 2nd &amp; 10, it&#039;s Malcolm Britt with the tackle for loss in coverage on the catch by Tyrell Spruill.  Then on 3rd &amp; 11, the Tigers defense gets a big sack from LB Horace Sawyer, sending the Braves back their own 6.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324255" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324255/permalink">22 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324255" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540054318" data-diff="9809" data-datestring="Oct 20, 2018" data-timestring="12:51 PM">Oct 20, 2018 at 12:51 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324255"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324258" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Oscar Smith LB Horace Sawyer with the sack on 3rd &amp; 11, so Indian River will be punting away on 4th &amp; 24 from their own 3.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053691087800410112?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
As wild as it sounds, Indian River might be better off taking a safety then trying to punt this away where it is very susceptible to getting blocked or having the Tigers get a touchdown.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324258" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324258/permalink">23 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324258" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540054592" data-diff="9535" data-datestring="Oct 20, 2018" data-timestring="12:56 PM">Oct 20, 2018 at 12:56 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324258"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324260" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Give Thad Blackburn of Indian River credit -- he somehow gets the punt away on 4th &amp; 26 from his own 1 following a pair of Braves penalties.  Oscar Smith fair catches his punt and will start at the IR 35.  IR leads 14-7 with 4:26 left in 2ndQ.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053691835770638336?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
I don&#039;t know how he did it, but Blackburn somehow did.  But Indian River gets called for their 9th penalty - for 71 yards - as a personal foul, roughing passer, is called.  Lincorey Lucas was the one who delivered a huge hit on QB Cam Kelly.  The very next play, it&#039;s Kani Crite, the Braves d-tackle, nearly ripping T.J. Tucker&#039;s face off... <br />
<br />
Ok, that&#039;s a bit of an exaggeration, but Crite grabbed the face-mask of Tucker and the two-way contributor for the Tigers came away woozy.  Smith fans are screaming and wanting Crite tossed, which it does not look like will happen.<br />
<br />
On 1st &amp; Goal from the 10 - Kelly is almost picked off by Demetri Payne as the ball goes through his hands.  A little bit of a head-scratcher as the Tigers go with an outside run on 2nd &amp; Goal from the 10, appeared to be a design, and Kelly is checking out again after the enormous hit from Chantz Baylor.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324260" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324260/permalink">24 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324260" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540054947" data-diff="9180" data-datestring="Oct 20, 2018" data-timestring="1:02 PM">Oct 20, 2018 at 1:02 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324260"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324261" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Rasheen Brooks nearly intercepts an Oscar Smith pass on 3rd &amp; Goal from the 10 - and he would&#39;ve likely been off to the races the other way for a pick-six.  So the Tigers are lining up for a 27-yard field goal.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053693311574249474?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
That was an early Christmas gift for Rasheen Brooks, who is unable to haul it in and was thinking 6.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324261" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324261/permalink">25 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324261" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540055055" data-diff="9072" data-datestring="Oct 20, 2018" data-timestring="1:04 PM">Oct 20, 2018 at 1:04 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324261"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324262" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">3:04 to go 2ndQ - Indian River 14, Oscar Smith 10.  Tigers cut into the Braves lead on a 27-yard field goal from Austin Benoit.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053693525332770816?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
The kicking game is playing a role in the ballgame today, and don&#039;t be shocked to see a kick or punt, or even a return, decide the outcome much like it did in 2015.  <br />
<br />
Benoit is now 4 of 6 on field goals this season with a long of 43.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324262" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324262/permalink">26 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324262" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540055128" data-diff="8999" data-datestring="Oct 20, 2018" data-timestring="1:05 PM">Oct 20, 2018 at 1:05 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324262"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324264" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Indian River&#039;s Demetri Payne takes the ensuing kickoff, that bounces off the shoulder of teammate Ah&#039;Shawn Moore, at about his own 15.  He returns it 16 yards, to their own 31, and the Braves will try to get some points before the break to add to their 14-10 advantage.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324264" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324264/permalink">27 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324264" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540055242" data-diff="8885" data-datestring="Oct 20, 2018" data-timestring="1:07 PM">Oct 20, 2018 at 1:07 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324264"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324265" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">2:39 to go 2ndQ - Indian River 21, Oscar Smith 10.  Carmello Sweat with a 69-yard TD run, off to the races like a bolt of lightning.  PAT is good.   <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053694371051257858?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
Boom - another big play from Indian River&#039;s offense.  They&#039;ve big-played the Tigers all day.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324265" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324265/permalink">28 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324265" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540055406" data-diff="8721" data-datestring="Oct 20, 2018" data-timestring="1:10 PM">Oct 20, 2018 at 1:10 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324265"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324266" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Indian River with 269 total yards of offense so far (192 passing, 77 rushing) as the rain - nor the typically stingy Tigers defense - has been able to stop the Braves thus far.  Five plays of 24 yards or longer.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a> <a href="https://t.co/w8kmksWfWV">https://t.co/w8kmksWfWV</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053694661318053895?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
Indian River can sense it, if they keep this up they can do something they haven&#039;t done since 1998 and that is beat Oscar Smith...

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324266" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324266/permalink">29 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324266" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540055461" data-diff="8666" data-datestring="Oct 20, 2018" data-timestring="1:11 PM">Oct 20, 2018 at 1:11 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324266"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324267" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Oscar Smith starts at their own 20 with 2:39 before the half following another good kick from Thaddeus Blackburn, who is 3 of 3 on extra points today in the rain and muck.<br />
<br />
T.J. Tucker runs for 2 yards and then 7 for the Tigers, who then move the chains on 3rd &amp; 1 via the ground game with Jordan Armstrong.  However, with Bri&#039;Quan Harrell in at QB instead of Cam Kelly (who&#039;s still shaken up after some of the hits he&#039;s taken), Smith appears content to go to half-time down by 11 as they get the ball first to begin the 2nd half.<br />
<br />
That pretty much is learned when BriQuan Harrell runs for 3 yards before he is brought down by that fierce Indian River defensive front.<br />
<br />
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">HALF - Indian River 21, Oscar Smith 10.  Tigers will get the ball to begin the 2nd half.  More - including Stats - in the Game Blog on VaPreps here:  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053695773945270274?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324267" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324267/permalink">30 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324267" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540055595" data-diff="8532" data-datestring="Oct 20, 2018" data-timestring="1:13 PM">Oct 20, 2018 at 1:13 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324267"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324273" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Some numbers at the break...<br />
<br />
<b>HALF:<br />
<br />
Indian River 21:</b><br />
Dominique Brooks - 8-11 for 192Yds. 1-0TD/Int. ratio<br />
Carmello Sweat - 3Car. 72Yds. TD<br />
Rasheen Brooks - 1Rec. 85Yds. TD<br />
Tyrell Spruill - 3Rec. 49Yds.<br />
LaMareon James - 2Rec. 41Yds.<br />
Ah&#039;Shawn Moore - 2Car. 5Yds. TD; 4 Tackles, TFL<br />
Charles Dixon - 5 Tackles (all solo), 2TFL, Sack<br />
Chantz Baylor - 1Rec. 15Yds; 4 Tackles (2 Solo)<br />
<br />
Braves - 19 plays for 259 total yards (8-11 for 192 pass yards; 8 rushes for 67 yards); 11 penalties for 85 yards; 1 turnover on a lost fumble<br />
<br />
<b><br />
Oscar Smith 10:</b><br />
Cam&#039;Ron Kelly - 2-5 for 15Yds. 1-0TD/Int. ratio; 3Car. Minus 13 yards<br />
Bri&#039;Quan Harrell - 0-2 passing; 1Car. 3Yds.<br />
Kenny Etheridge - 1Rec. 21Yds. TD<br />
Aaron Acevado - 4Car. 79Yds. <br />
T.J. Tucker - 7Car. 18Yds.<br />
Horace Sawyer - 1Car. 10Yds; Sack<br />
Ricky Thompson - 3 Solo Tackles<br />
Malcolm Britt - 3 Tackles, TFL<br />
<br />
Tigers - 26 plays for 113 total yards (2-7 for 15 pass yards; 19 rushes for 98 yards); 2 penalties for 18 yards; 0 turnovers

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324273" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324273/permalink">31 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324273" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540056486" data-diff="7641" data-datestring="Oct 20, 2018" data-timestring="1:28 PM">Oct 20, 2018 at 1:28 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324273"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324276" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Oscar Smith fair catches the 2nd half kickoff at their own 22 and out trots Bri&#039;Quan Harrell - not Cam Kelly - at quarterback.  Kelly took a couple of vicious hits before the break.  On a positive note, Aaron Acevado has returned in the backfield for the Tigers.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324276" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324276/permalink">32 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324276" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540056903" data-diff="7224" data-datestring="Oct 20, 2018" data-timestring="1:35 PM">Oct 20, 2018 at 1:35 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324276"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324277" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Indian River leads Oscar Smith 21-10 early in the 3rdQ as the Tigers begin with a 3 &amp; out.  Ah&#39;Shawn Moore with the tackle for loss on 3rd down for the Braves, who take over at their own 48 with 9:38 left 3rdQ.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053701490643292166?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
The Tigers ran the ball with Aaron Acevado and Romon Copeland, but nothing doing against that tough Indian River defensive front.<br />
<br />
It&#039;s important that, even with a leading and the rain becoming heavier, the Braves stay on the attack and remain aggressive.  If they get too conservative, it leads to miscues and field position can shift in Oscar Smith&#039;s favor, much as what happened a few years ago in their wild comeback at Hickory High.  It&#039;s just as packed - if not more so - today.  Huge crowd here.<br />
<br />
On 2nd &amp; 15 following a Braves penalty, it&#039;s Oscar Smith d-lineman Deondre Davis - the newcomer that transferred in from Texas - sacking Dom Brooks for a loss of 1.  They go to the air and Brooks is unable to connect with Ah&#039;Shawn Moore on 3rd &amp; 16.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324277" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324277/permalink">33 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324277" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540057154" data-diff="6973" data-datestring="Oct 20, 2018" data-timestring="1:39 PM">Oct 20, 2018 at 1:39 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324277"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324280" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Oscar Smith&#039;s 2nd series of the second half begins at their own 32 following a fair catch on the punt.  Ah&#039;Shawn Moore comes free off the edge out of the 3-4 alignment for the Braves with a tackle for loss on Aaron Acevado.  On 2nd &amp; 12, the Tigers go to the air and it&#039;s another negative play with Romon Ccopeland dropped for a loss of 4 by Rasheen Brooks.<br />
<br />
Bri&#039;Quan Harrell&#039;s pass on 3rd &amp; 12 is incomplete.  So together, Harrell and Kelly have been unable to ignite a sputtering Tigers passing attack today.  They are 3 of 9 with 11 yards passing between them as the Braves secondary - perhaps the lone question mark for this talent-laden team heading into the season - has performed exceedingly well.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324280" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324280/permalink">34 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324280" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540057486" data-diff="6641" data-datestring="Oct 20, 2018" data-timestring="1:44 PM">Oct 20, 2018 at 1:44 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324280"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324281" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">6:03 left 3rdQ - Indian River 21, Oscar Smith 10.  Tigers punting it away after another 3 &amp; out.  Of note though, Indian River just called for its 14th penalty (for 100 yards).  Smith with just 2 penalties for 18 yards.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053703789440630784?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
Penalties are keeping Oscar Smith in this game.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324281" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324281/permalink">35 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324281" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540057586" data-diff="6541" data-datestring="Oct 20, 2018" data-timestring="1:46 PM">Oct 20, 2018 at 1:46 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324281"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324282" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Oscar Smith bobbles the snap on the punt, resulting in a loss of 12.  So Indian River, up 21-10 on the Tigers with 5:49 left in the 3rdQ, with golden field position at the Smith 19.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053704271127031809?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
A special teams mistake could very well put this game away if Indian River can capitalize.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324282" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324282/permalink">36 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324282" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540057687" data-diff="6440" data-datestring="Oct 20, 2018" data-timestring="1:48 PM">Oct 20, 2018 at 1:48 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324282"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324283" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">An unreal one-handed snag for a TD by Ah&#39;Shawn Moore on 3rd down for Indian River.  Would make OBJ proud on that one.  Braves add to their lead on Oscar Smith.</p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053704772430295040?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
2nd TD of the day for Moore.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324283" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324283/permalink">37 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324283" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540057780" data-diff="6347" data-datestring="Oct 20, 2018" data-timestring="1:49 PM">Oct 20, 2018 at 1:49 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324283"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324285" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">5:33 left 3rdQ - Indian River 28, Oscar Smith 10.  Dominique Brooks with a 19-yard TD pass to Ah&#39;Shawn Moore.  PAT is good by Thaddeus Blackburn (now 4/4).  Brooks with 211 yards passing.  Moore has 2TD&#39;s on the day.  Braves rolling.  <a href="https://t.co/wgS7prHgK3">https://t.co/wgS7prHgK3</a></p>&mdash; Matthew Hatfield (@hatfieldsports) <a href="https://twitter.com/hatfieldsports/status/1053704955578736640?ref_src=twsrc%5Etfw">October 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br />
<br />
Ah&#039;Shawn Moore was ready for this rivalry showdown today.  He didn&#039;t play in this game the last two years due to being ineligible.  He was a backup at linebacker as a freshman to Jaquan Yulee and Tavante Beckett - both now at Marshall.  But he&#039;s been the best player on the field, in my opinion, with a bunch of next-level prospects out here competing.  A two-day difference maker for sure.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324285" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324285/permalink">38 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324285" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540058034" data-diff="6093" data-datestring="Oct 20, 2018" data-timestring="1:53 PM">Oct 20, 2018 at 1:53 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324285"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324286" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
Cam Kelly is back in for Oscar Smith, trailing by 18 - their largest deficit in the Southeastern District in quite some time.<br />
<br />
Kelly is drilled and fumbles with UVA commit Ben Smiley hitting him on the first play.  The Tigers recover the fumble.  Aaron Acevado then gets stuffed for no gain by Smiley and crew.  However, another 15-yard penalty on the Braves - this time for taunting - gives Oscar Smith a chance, facing 3rd &amp; 3 from their own 44.<br />
<br />
As happy as Glenwood Ferebee must be with is team&#039;s effort and execution, they are having some undisciplined moments that have kept this score from being more lopsided.  Come playoff time, that can bite them dearly.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324286" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324286/permalink">39 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324286" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540058278" data-diff="5849" data-datestring="Oct 20, 2018" data-timestring="1:57 PM">Oct 20, 2018 at 1:57 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324286"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-324288" class="sectionMain message  staff   " data-author="matthew328826">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/matthew328826.1074/" class="avatar Av1074m" data-avatarhtml="true"><img src="/data/virginiapreps/data/avatars/m/1/1074.jpg?1429899256" width="96" height="96" alt="matthew328826" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/matthew328826.1074/" class="username" dir="auto" itemprop="name">matthew328826</a>
				<em class="userTitle" itemprop="title">VaPreps All State</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 20, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1074" class="concealed" rel="nofollow">9,397</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>366</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						
On 3rd &amp; 3, Oscar Smith loses 3 as this Indian River defense is just smothering today.  The Tigers punt and LaMareon James returns it 24 yards, fumbles, though his teammate recovers.<br />
<br />
After a couple of impressive runs from Alex Richardson, the Braves get called for their 16th penalty of the contest.  They then go to the air and three straight incomplete passes by Dom Brooks - two of which were dropped by a normally reliable and stellar cast of receivers - force the Braves to punt it away.<br />
<br />
They only take 1:42 off the clock.  Oscar Smith takes over at their own 17 with 1:29 left in the 3rd quarter, trying to stage a big comeback with Indian River up by a count of 28-10.

						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324288" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/324288/permalink">40 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/matthew328826.1074/" class="username author" dir="auto">matthew328826</a>,</span>
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/#post-324288" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1540058328" data-diff="5799" data-datestring="Oct 20, 2018" data-timestring="1:58 PM">Oct 20, 2018 at 1:58 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-324288"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		


		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>


	<div class="pageNavLinkGroup">
		
			
				<div class="linkGroup">
					
						
							<a href="login/" class="concealed element">(You must log in or sign up to post here.)</a>
						
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="2"
	data-last="2"
	data-sentinel="{{sentinel}}"
	data-baseurl="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 2</span>
	
	<nav>
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/" class="currentPage " rel="start">1</a>
		
		
		
		
		
		
		
		<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/page-2" class="">2</a>
		
		
			<a href="threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

		
	</div>






<div class="pageNavLinkGroup">
	<div class="linkGroup rivals_backToForum"><a href="forums/scoreboard.46/" class="button">Back to Threads/Forum</a></div>
</div>






	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://virginiapreps.forums.rivals.com/threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/"
						data-text="Blog - LIVE Blog - Indian River (7-0) at Oscar Smith (7-0)"
						
						>Tweet</a>
				</div>
			
			
			
				<div class="facebookLike shareControl">
					
					<div class="fb-like" data-href="https://virginiapreps.forums.rivals.com/threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/" data-width="400" data-layout="standard" data-action="recommend" data-show-faces="true" data-colorscheme="light"></div>
				</div>
			
			
		
	</div>

						
						
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_content" id="funbox_below_content"><script type="text/javascript"> audentio.funbox.add("ad_below_content", "funbox_below_content") </script><noscript><div id="ds_container"></div>
<script>
var head = document.getElementsByTagName('head')[0];
var js = document.createElement("script");
js.type = "text/javascript";
if ( navigator.connection != null && navigator.connection.type == 'wifi' )
{
   js.src = "//c.jsrdn.com/s/cs.js?p=22546";
   document.getElementById("ds_container").innerHTML = '<div id="ds_default_anchor" align="center"></div>'; 
   head.appendChild(js);
}
</script></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="NotLoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="NotLoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
			
						</div>
					</div>
				
					<!-- sidebar -->
					<aside class="uix_mainSidebar uix_mainSidebar_right">
						<div class="inner_wrapper">
							<div class="sidebar">
								
								
								

<div class="section loginButton">		
	<div class="secondaryContent">
		<label id="SignupButton"><a href="login/" class="inner">Sign up now!</a></label>
	</div>
</div>






	
	<div class="section funbox">
	<div class=" funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_sidebar_below_visitor_panel" id="funbox_sidebar_below_visitor_panel"><script type="text/javascript"> audentio.funbox.add("ad_sidebar_below_visitor_panel", "funbox_sidebar_below_visitor_panel") </script><noscript><script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22546"> </script> <div id="ds_default_anchor"></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

								<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-60">
			
	
	<div class="section infoBlock sharePage">
		<div class="secondaryContent">
			<h3>Share This Page</h3>
			
				
				
					<div class="tweet shareControl">
						<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"
							data-lang="en-US"
							data-url="https://virginiapreps.forums.rivals.com/threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/"
							
							>Tweet</a>
					</div>
						
				
					<div class="facebookLike shareControl">
						
						<div class="fb-like" data-href="https://virginiapreps.forums.rivals.com/threads/live-blog-indian-river-7-0-at-oscar-smith-7-0.59282/" data-layout="button_count" data-action="recommend" data-font="trebuchet ms" data-colorscheme="light"></div>
					</div>
				
					
						
			
		</div>
	</div>

	</div><div class="funbox_wrap"><span class="sidebar_LREC2" id="sidebar_LREC2"><script type="text/javascript"> audentio.funbox.add("sidebar_LREC2", "sidebar_LREC2") </script><noscript><div id="boxLREC2" style="text-align:center"><div id="tgtLREC2"></div></div></noscript></span></div>
								
								
							</div>
						</div>
					</aside>
				</div>
			
			
			
						
				
			
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_bottom_breadcrumb" id="funbox_below_bottom_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_bottom_breadcrumb", "funbox_below_bottom_breadcrumb") </script><noscript><div id="boxLDRB2"><div id="tgtLDRB2"></div></div></noscript></span></div>	
				
				
				
				

				
			
		
	
	
	</div>
	</div>

						
			</div>
	
		</div>
	</div>
	

</div>

	


<div id="uix_stickyFooterSpacer"></div>










<div class="footer">
	
		<div class="pageContent">
			<div class="pageWidth">

				
				
				
				
				

				<div class="footerLegal">
					<div id="copyright">
						<a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2015 XenForo Ltd.</span></a> 
						<br>Forum development by <a href="https://www.audentio.com" title="Interface Design &amp; Development" target="_blank">Audentio Design</a>.
					</div>
					
					
					
				</div>

			
			</div>
			<span class="helper"></span>
		</div>
	
</div>





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	










	<div id="uix_jumpToFixed">
		
			<a href="" title="Top" data-position="top"><i class="uix_icon uix_icon-jumpToTop"></i></a>
		
		
			<a href="" title="Bottom" data-position="bottom"><i class="uix_icon uix_icon-jumpToBottom"></i></a>
		
	</div>


	

<footer>

<ul class="footer-links list-inline">
	<li>
		<a href="https://n.rivals.com/news/about-us">About</a>
		<a href="https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/">Privacy Policy</a>
		<a href="https://info.yahoo.com/copyright/details.html">Copyright/IP Policy</a>
		<a href="https://n.rivals.com/news/contact-us-5">Contact Us</a>
		<a href="https://n.rivals.com/news/terms-of-service">Terms of Service</a>
		<a href="https://n.rivals.com/news/member-services">Member Services</a>
	</li>
</ul>
<div class="copyright-notice">© Yahoo! Inc.</div>

</footer>	


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"14398566","transactionName":"ZwFQNxRZXkEAVUNYWV5LcRYVTF9fTm5SX3BfFl08JVdeRhNZW11TQjRHAQpRU201XkVUV1RLew0CXUg=","queueTime":0,"applicationTime":4925,"atts":"S0ZHQVxDTR5DVxULTU0Z","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1540064127,
		today: 1540008000,
		todayDow: 6
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "0.5",
	_overlayConfig:
	{
		top: "10%",
		speed: 100,
		closeSpeed: 50,
		mask:
		{
			color: "#1D2933",
			opacity: "0.6",
			loadSpeed: 100,
			closeSpeed: 50
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"share_page":true,"sidebar_share_page":true,"wf_default":true,"login_bar":true,"moderator_bar":true,"rivals_footer":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "ea53862b"
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = true;


</script>





<script>
  
  YAHOO.i13n.WEBWORKER_FILE="js/rivals/analytics/rapidworker-1.2.js";

  var rapid = new YAHOO.i13n.Rapid({
    spaceid:2022720231,
    ywa:{
      project_id:10002066977754,
      document_group:'forums',
      member_id:0,
      cf:{
        7:2022720231,
        8:159,
        9:'virginiapreps.rivals.com',
        10:false,
        11:false,
        12:'0'
      }
    },
    nol:1,
    client_only:1
  });
</script><script>
  var encodedURL = encodeURIComponent(document.location.href), _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022720231",
    c7: encodedURL
  });
  (function() {
    var s = document.createElement("script"),
    el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = "https://s.yimg.com/lq/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=&c5=2022719165&cv=2.0&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
</div> 
<div class="uix_wrapperFix" style="height: 1px; margin-top: -1px;"></div>


		</div> 
	</div> 




<!-- UI.X Version: 1.4.8.0 DEV //-->

<!-- siteId : 159 -->
<!-- siteHost : virginiapreps.rivals.com -->
<!-- boardUrl : https://virginiapreps.forums.rivals.com -->
</body>
</html>